Что такое врс на роутере tp link
Перейти к содержимому

Что такое врс на роутере tp link

  • автор:

This is a read-only archive of the old OpenWrt forum. The current OpenWrt forum resides at https://forum.openwrt.org/.

In May 2018, the OpenWrt forum suffered a total data loss. This archive is an effort to restore and make available as much content as possible. Content may be missing or not representing the latest edited version.

Topic: TP-Link router not accepting factory-bin filename

The content of this topic has been archived on 28 Apr 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

Page 1 of 1
27 Dec 2011, 22:25

Hi,
i’m trying to install openwrt on my TP-Link TL-WR740N.
It has an AR9331 and is Version4. I downloaded the vactory-bin file and tried to upgrade with web interface.
Unfortunately it says: «Error code: 18005 Upgrade unsuccessfully because the version of the upgraded file was incorrect. Please check the file name.»

I downloaded the openwrt firmware from this page: http://wiki.openwrt.org/toh/tp-link/tl-wr741nd
The tl-wr741nd should be the same route only with not fixed antennas (or am i wrong?).

How can i find out what the correct Filename is? On the site someone wrote that there is a basic check for the filename
but what is the correct one?

I tried to find it out by downloading the newest firmware from TP-Link. But this didn’t work.

Can someone help me?
Is there anybody out there who also has this router?

Open Ports on Your Router with Port Forwarding

Opening a port on your router is the same thing as creating a Port Forward. These open ports allow connections through your firewall to your home network. Creating a port forward is common in gaming, security cameras, torrenting, and home automation.

Port forward network utilities graphic

The easiest way to forward a port is to use our Network Utilities software. Network Utilities automatically forwards your ports for you. Get your ports forwarded right now with our software. Save time with Network Utilities so you can get back to your game or whatever it is that you want to be doing.

Network Utilities Software by Port Forward

  • Save Time — Let our software forward ports for you.
  • Increase Security — Turn forwarded ports on or off with a button.
  • Optimize Your Router — Manage your port forwards.
  • Get faster, more reliable connections by port forwarding with Network Utilities.

List of Routers

The following guides show all of the necessary steps to port forwarding applications such as Minecraft, PlayStation, uTorrent, and Xbox.

Start by downloading our Network Utilities software.

For more guides about setting up your router, visit SetupRouter.com.

Select your router from the list of manufacturers

To get to a guide that is specific to your router, you will need to first select your router’s manufacturer from the list and then click on your router’s model.

For more information about port forwarding visit our Ultimate Guide to Port Forwarding Your Router.

  • If this is correct, select your router below
  • If you want to select a different application, please see our List of Ports.

Что такое врс на роутере tp link

Если Вы прошили свое устройство прошивкой OpenWrt
То после ребута, Вам нужно настроить его для работы в Вашей сети
Для этого редактируем фаил network
vi etc/config/network

Копируем приведенные настройки в окно редактора.
выполняем Esc —> :wq
Сделаем перезапуск сети с новыми настройками
/etc/init.d/network restart

Развернуть для просмотра

Настройки DHCP по умолчанию

config dhcp lan
option interface lan
option start 100
option limit 150
option leasetime 12h

Настройки FireWall

config zone
option name lan
option network ‘lan’
option input ACCEPT
option output ACCEPT
option forward REJECT

config zone
option name wan
option network ‘wan’
option input REJECT
option output ACCEPT
option forward REJECT
option masq 1
option mtu_fix 1

config forwarding
option src lan
option dest wan

# We need to accept udp packets on port 68,
# see https://dev.openwrt.org/ticket/4108
config rule
option name Allow-DHCP-Renew
option src wan
option proto udp
option dest_port 68
option target ACCEPT
option family ipv4

# Allow IPv4 ping
config rule
option name Allow-Ping
option src wan
option proto icmp
option icmp_type echo-request
option family ipv4
option target ACCEPT

# Allow DHCPv6 replies
# see https://dev.openwrt.org/ticket/10381
config rule
option name Allow-DHCPv6
option src wan
option proto udp
option src_ip fe80::/10
option src_port 547
option dest_ip fe80::/10
option dest_port 546
option family ipv6
option target ACCEPT

# Allow essential incoming IPv6 ICMP traffic
config rule
option name Allow-ICMPv6-Input
option src wan
option proto icmp
list icmp_type echo-request
list icmp_type echo-reply
list icmp_type destination-unreachable
list icmp_type packet-too-big
list icmp_type time-exceeded
list icmp_type bad-header
list icmp_type unknown-header-type
list icmp_type router-solicitation
list icmp_type neighbour-solicitation
list icmp_type router-advertisement
list icmp_type neighbour-advertisement
option limit 1000/sec
option family ipv6
option target ACCEPT

# Allow essential forwarded IPv6 ICMP traffic
config rule
option name Allow-ICMPv6-Forward
option src wan
option dest *
option proto icmp
list icmp_type echo-request
list icmp_type echo-reply
list icmp_type destination-unreachable
list icmp_type packet-too-big
list icmp_type time-exceeded
list icmp_type bad-header
list icmp_type unknown-header-type
option limit 1000/sec
option family ipv6
option target ACCEPT

# include a file with users custom iptables rules
config include
option path /etc/firewall.user

### EXAMPLE CONFIG SECTIONS
# do not allow a specific ip to access wan
#config rule
# option src lan
# option src_ip 192.168.45.2
# option dest wan
# option proto tcp
# option target REJECT

# block a specific mac on wan
#config rule
# option dest wan
# option src_mac 00:11:22:33:44:66
# option target REJECT

# block incoming ICMP traffic on a zone
#config rule
# option src lan
# option proto ICMP
# option target DROP

# port redirect port coming in on wan to lan
#config redirect
# option src wan
# option src_dport 80
# option dest lan
# option dest_ip 192.168.16.235
# option dest_port 80
# option proto tcp

# port redirect of remapped ssh port (22001) on wan
#config redirect
# option src wan
# option src_dport 22001
# option dest lan
# option dest_port 22
# option proto tcp

# allow IPsec/ESP and ISAKMP passthrough
#config rule
# option src wan
# option dest lan
# option protocol esp
# option target ACCEPT

#config rule
# option src wan
# option dest lan
# option src_port 500
# option dest_port 500
# option proto udp
# option target ACCEPT

### FULL CONFIG SECTIONS
#config rule
# option src lan
# option src_ip 192.168.45.2
# option src_mac 00:11:22:33:44:55
# option src_port 80
# option dest wan
# option dest_ip 194.25.2.129
# option dest_port 120
# option proto tcp
# option target REJECT

Как подключить беспроводные устройства к усилителю сигнала, работающему в режиме точки доступа, через WPS (новый интерфейс)

Дата последнего обновления: 11-09-2018 11:32:48 AM 205621

Эта статья подходит для:

RE603X , RE500 , RE605X , RE455( V1 ) , RE300 , RE505X , RE715X , RE500X , RE305( V1 V3 ) , RE205 , RE600X , RE700X , RE365(FR)( V1 ) , RE190 , RE360(FR)( V1 V2 ) , RE360( V1 V2 ) , RE705X , RE365( V1 ) , RE200( V2 V3 V4 ) , RE650 , RE220( V1 V2 ) , RE450( V2 V3 )

Если вашей модели нет в списке, не переживайте — возможно, её ещё просто не успели добавить. Чтобы точно убедиться в наличии или отсутствии той или иной функции, откройте продуктовую страницу интересующей вас модели и перейдите в раздел «Характеристики».

Wi-Fi Protected Setup (WPS) обеспечивает простой подход к настройке защищенного соединения Wi-Fi.

Беспроводные устройства, поддерживающие WPS, включая телефоны, планшеты на ОС Android, большинство сетевых карт USB, можно подключить к повторителю с помощью этого метода (не поддерживается устройствами iOS).

Следуйте инструкциям ниже. В качестве примера рассмотрим модель усилителя RE305:

1.Войдите на веб-страницу управления усилителя сигнала. Если Вы не знаете как это сделать, ознакомьтесь с инструкцией How to login the web management page of the range extender?

2.Перейдите в Settings (Настройки) > Wireless (Беспроводной режим) > WPS.

3.Включите WPS.

4.Подключитесь через WPS:

• AP’s PIN (PIN-код точки доступа): включите ползунок AP’s PIN и введите PIN-код на устройстве. Можно нажать кнопку Generate (Создать), чтобы получить новый PIN-код, или кнопку Default (По умолчанию), чтобы восстановить заводской PIN-код.

• Push Button – С помощью кнопки WPS-(рекомендуется): Нажмите кнопку Connect (Подключить) и кнопку WPS на клиентском устройстве.

• PIN-код: введите PIN-код клиента и нажмите кнопку Connect (Подключить).

Для получения подробной информации о каждой функции и настройке оборудования перейдите на страницу Загрузки для загрузки руководства пользователя к вашей модели устройства.

Был ли этот FAQ полезен?

Ваш отзыв поможет нам улучшить работу сайта.

Что вам не понравилось в этой статье?

  • Недоволен продуктом
  • Слишком сложно
  • Неверный заголовок
  • Не относится к моей проблеме
  • Слишком туманное объяснение
  • Другое

Как мы можем это улучшить?

Спасибо

Спасибо за обращение
Нажмите здесь, чтобы связаться с технической поддержкой TP-Link.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *